Существуют активные сеансы работы с данной базой … Не совпадает версия временного файла

Рубрика: 1C 8.x

Вот с такой ошибкой я столкнулся на днях у своих клиентов:err_1d181_versia1

База пускала только одного пользователя, того кто успевал зайти первым. И больше не хотела, выдавая эту ошибку.

Яндекс на мой вопрос предложил не очень внятные способы решения: от переустановки 1С до переустановки операционной системы. Естественно, что они меня не устроили. Как минимум, мне хотелось понять причину, а не стрелять из пушки по мухам.

Для порядка сообщу: версия платформы: 8.2.19.90, конфигурация КА 1.1.46.1 (хотя это, как оказалось,  не принципиально).

Причину нашел проанализировав запуск 1С различных клиентов. Оказалось, что у части из них не была указана версия платформы 1С для запуска. Т.е. у кого была указана - грузили 1С под 8.2, а у кого не была,  1С загружалась под 8.3 (по умолчанию). При попытке загрузить конфигурацию под другой платформой (отличной от той, под которой уже вошел предыдущий пользователь) - возникала эта ошибка.

Чтобы установить явно версию платформы, надо в окошке запуска 1С нажать кнопку "Изменить":

err_1d181_01

потом 2 раза по кнопке "Далее" и на последней закладке указать номер версии платформы под которой нужно запускать выбранную конфигурацию:

err_1d181_02

3 комментария к “Существуют активные сеансы работы с данной базой … Не совпадает версия временного файла”

  • 31 марта, 2015, 20:22

    Спасибо! Добавил к списку проблем по 1С. Платформа доросла до 8.3.5, а проблемы вроде этой нет нет да возникают.

  • Владимир
    5 апреля, 2016, 17:49

    Большое человеческое спасибо!!!

  • Андрей
    27 сентября, 2016, 1:17

    Большое спасибо, добрый человек! 🙂

Оставить комментарий или два

Оповещать о новых комментариях по RSS